Increased timeouts Wednesday 21st June 2023 12:02


** Automatic status message **

Currently we are experiencing timeouts and higher pings to our placetel PBX. For this reason, we are only available by phone to a very limited extent.

We will make further observations. The NOC team has also been notified.

The problem has been fixed by placetel. Despite this, we will continue to make more detailed observations.

Status message on the part of placetel:

  • Identified: We are currently experiencing network issues in one of our data centers. This is affecting telephony services for some of our customers. The problem has been identified and we are working on a solution. We apologize for the inconvenience.

  • Update: We continue to work on fixing this issue.